Vulnerability Name:

CVE-2013-5424

Assigned:2013-08-22
Published:2013-10-25
Updated:2017-08-28
Summary:IBM Flex System Manager (FSM) 1.3.0 allows remote attackers to bypass intended access restrictions, and create new user accounts or execute tasks, by leveraging an expired password for the system-level account.
CVSS v3 Severity:5.6 Medium (CCN CVSS v3 Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): High
Privileges Required (PR): None
User Interaction (UI): None
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): Low
Integrity (I): Low
Availibility (A): Low
CVSS v2 Severity:6.8 Medium (CVSS v2 Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P)
5.9 Medium (Temporal CVSS v2 Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P/E:H/RL:OF/RC:C)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (Au): None
Impact Metrics:Confidentiality (C): Partial
Integrity (I): Partial
Availibility (A): Partial
4.3 Medium (CCN CVSS v2 Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N)
3.7 Low (CCN Temporal CVSS v2 Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N/E:H/RL:OF/RC:C)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Medium
Athentication (Au): None
Impact Metrics:Confidentiality (C): None
Integrity (I): Partial
Availibility (A): None
Vulnerability Type:CWE-264
References:Source: AIXAPAR
Type: UNKNOWN
IC96952

Source: CONFIRM
Type: VENDOR_ADVISORY
http://www.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5093938

Source: XF
Type: UNKNOWN
fsm-cve20135424-expired-pw(87486)

Source: XF
Type: UNKNOWN
ibm-fsm-cve20135424-password(87486)

Vulnerable Configuration:Configuration 1:
  • cpe:/a:ibm:flex_system_manager:1.3.0:*:*:*:*:*:*:*

  • Denotes that component is vulnerable
    BACK
    ibm flex_system_manager 1.3.0