Vulnerability Name:

CVE-2013-6280

Assigned:2013-10-25
Published:2013-10-25
Updated:2013-10-25
Summary:Cross-site scripting (XSS) vulnerability in Social Sharing Toolkit plugin before 2.1.2 for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
CVSS v3 Severity:3.7 Low (CCN CVSS v3 Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): High
Privileges Required (PR): None
User Interaction (UI): None
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): None
Integrity (I): Low
Availibility (A): None
CVSS v2 Severity:4.3 Medium (CVSS v2 Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N)
3.2 Low (Temporal CVSS v2 Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (Au): None
Impact Metrics:Confidentiality (C): None
Integrity (I): Partial
Availibility (A): None
4.3 Medium (CCN CVSS v2 Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N)
3.2 Low (CCN Temporal CVSS v2 Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Medium
Athentication (Au): None
Impact Metrics:Confidentiality (C): None
Integrity (I): Partial
Availibility (A): None
Vulnerability Type:CWE-79
References:Source: CONFIRM
Type: PATCH
http://wordpress.org/plugins/social-sharing-toolkit/changelog

Source: XF
Type: UNKNOWN
wp-socialsharing-cve20136280-xss(88338)

Vulnerable Configuration:Configuration 1:
  • cpe:/a:linksalpha:social_sharing_toolkit_plugin:2.1.1:-:~~~wordpress~~:*:*:*:*:*
  • OR cpe:/a:linksalpha:social_sharing_toolkit_plugin:2.1.0:-:~~~wordpress~~:*:*:*:*:*
  • OR cpe:/a:linksalpha:social_sharing_toolkit_plugin:2.0.9:-:~~~wordpress~~:*:*:*:*:*
  • OR cpe:/a:linksalpha:social_sharing_toolkit_plugin:2.0.8:-:~~~wordpress~~:*:*:*:*:*
  • OR cpe:/a:linksalpha:social_sharing_toolkit_plugin:2.0.7:-:~~~wordpress~~:*:*:*:*:*
  • OR cpe:/a:linksalpha:social_sharing_toolkit_plugin:2.0.6:-:~~~wordpress~~:*:*:*:*:*
  • OR cpe:/a:linksalpha:social_sharing_toolkit_plugin:2.0.5:-:~~~wordpress~~:*:*:*:*:*
  • OR cpe:/a:linksalpha:social_sharing_toolkit_plugin:2.0.4:-:~~~wordpress~~:*:*:*:*:*
  • OR cpe:/a:linksalpha:social_sharing_toolkit_plugin:2.0.3:-:~~~wordpress~~:*:*:*:*:*
  • OR cpe:/a:linksalpha:social_sharing_toolkit_plugin:2.0.2:-:~~~wordpress~~:*:*:*:*:*
  • OR cpe:/a:linksalpha:social_sharing_toolkit_plugin:2.0.1:-:~~~wordpress~~:*:*:*:*:*
  • OR cpe:/a:linksalpha:social_sharing_toolkit_plugin:2.0.0:-:~~~wordpress~~:*:*:*:*:*
  • OR cpe:/a:linksalpha:social_sharing_toolkit_plugin:1.3.2:-:~~~wordpress~~:*:*:*:*:*
  • OR cpe:/a:linksalpha:social_sharing_toolkit_plugin:1.3.1:-:~~~wordpress~~:*:*:*:*:*
  • OR cpe:/a:linksalpha:social_sharing_toolkit_plugin:1.3.0:-:~~~wordpress~~:*:*:*:*:*
  • OR cpe:/a:linksalpha:social_sharing_toolkit_plugin:1.2.5:-:~~~wordpress~~:*:*:*:*:*
  • OR cpe:/a:linksalpha:social_sharing_toolkit_plugin:1.2.0:-:~~~wordpress~~:*:*:*:*:*
  • OR cpe:/a:linksalpha:social_sharing_toolkit_plugin:1.0.1:-:~~~wordpress~~:*:*:*:*:*
  • OR cpe:/a:linksalpha:social_sharing_toolkit_plugin:1.0.0:-:~~~wordpress~~:*:*:*:*:*

  • Denotes that component is vulnerable
    BACK
    linksalpha social_sharing_toolkit_plugin 2.1.1 -
    linksalpha social_sharing_toolkit_plugin 2.1.0 -
    linksalpha social_sharing_toolkit_plugin 2.0.9 -
    linksalpha social_sharing_toolkit_plugin 2.0.8 -
    linksalpha social_sharing_toolkit_plugin 2.0.7 -
    linksalpha social_sharing_toolkit_plugin 2.0.6 -
    linksalpha social_sharing_toolkit_plugin 2.0.5 -
    linksalpha social_sharing_toolkit_plugin 2.0.4 -
    linksalpha social_sharing_toolkit_plugin 2.0.3 -
    linksalpha social_sharing_toolkit_plugin 2.0.2 -
    linksalpha social_sharing_toolkit_plugin 2.0.1 -
    linksalpha social_sharing_toolkit_plugin 2.0.0 -
    linksalpha social_sharing_toolkit_plugin 1.3.2 -
    linksalpha social_sharing_toolkit_plugin 1.3.1 -
    linksalpha social_sharing_toolkit_plugin 1.3.0 -
    linksalpha social_sharing_toolkit_plugin 1.2.5 -
    linksalpha social_sharing_toolkit_plugin 1.2.0 -
    linksalpha social_sharing_toolkit_plugin 1.0.1 -
    linksalpha social_sharing_toolkit_plugin 1.0.0 -