Vulnerability Name:

CVE-2014-9274

Assigned:2014-12-04
Published:2014-12-09
Updated:2016-12-21
Summary:UnRTF allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code as demonstrated by a file containing the string "{\cb-999999999".
CVSS v3 Severity:7.3 High (CCN CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): None
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): Low
Integrity (I): Low
Availibility (A): Low
CVSS v2 Severity:7.5 High (CVSS v2 Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Authentication (Au): None
Impact Metrics:Confidentiality (C): Partial
Integrity (I): Partial
Availibility (A): Partial
Vulnerability Type:CWE-119
References:Source: CONFIRM
Type: UNKNOWN
http://advisories.mageia.org/MGASA-2014-0533.html

Source: FEDORA
Type: UNKNOWN
http://lists.fedoraproject.org/pipermail/package-announce/2015-January/147399.html

Source: DEBIAN
Type: UNKNOWN
http://www.debian.org/security/2015/dsa-3158

Source: MANDRIVA
Type: UNKNOWN
http://www.mandriva.com/security/advisories?name=MDVSA-2015:007

Source: MLIST
Type: UNKNOWN
http://www.openwall.com/lists/oss-security/2014/12/04/15

Source: BID
Type: UNKNOWN
71430

Source: CONFIRM
Type: UNKNOWN
https://bugzilla.redhat.com/show_bug.cgi?id=1170233

Source: MLIST
Type: VENDOR_ADVISORY
https://lists.gnu.org/archive/html/bug-unrtf/2014-11/msg00001.html

Source: GENTOO
Type: UNKNOWN
https://security.gentoo.org/glsa/201507-06

Vulnerable Configuration:Configuration 1:
  • cpe:/a:unrtf_project:unrtf:0.21.6:*:*:*:*:*:*:*

  • Configuration 2:
  • cpe:/o:fedoraproject:fedora:21:*:*:*:*:*:*:*

  • Configuration 3:
  • cpe:/a:mageia_project:mageia:4:*:*:*:*:*:*:*

  • Configuration 4:
  • cpe:/o:debian:debian_linux:8.0:*:*:*:*:*:*:*
  • OR cpe:/o:debian:debian_linux:7.0:*:*:*:*:*:*:*

  • Denotes that component is vulnerable
    Oval Definitions
    Definition IDClassTitleLast Modified
    oval:org.cisecurity:def:247
    P
    DSA-3158-1 -- unrtf -- security update
    2016-02-08
    oval:com.ubuntu.precise:def:20149274000
    V
    CVE-2014-9274 on Ubuntu 12.04 LTS (precise) - medium.
    2014-12-09
    oval:com.ubuntu.trusty:def:20149274000
    V
    CVE-2014-9274 on Ubuntu 14.04 LTS (trusty) - medium.
    2014-12-09
    oval:com.ubuntu.xenial:def:20149274000
    V
    CVE-2014-9274 on Ubuntu 16.04 LTS (xenial) - medium.
    2014-12-09
    BACK
    unrtf_project unrtf 0.21.6
    fedoraproject fedora 21
    mageia_project mageia 4
    debian debian_linux 8.0
    debian debian_linux 7.0