Vulnerability Name:

CVE-2015-4665

Assigned:2015-06-19
Published:2015-08-13
Updated:2017-09-16
Summary:Cross-site scripting (XSS) vulnerability in ajax_cmd.php in Xceedium Xsuite 2.3.0 and 2.4.3.0 allows remote attackers to inject arbitrary web script or HTML via the fileName parameter.
CVSS v3 Severity:3.7 Low (CCN CVSS v3 Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): High
Privileges Required (PR): None
User Interaction (UI): None
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): None
Integrity (I): Low
Availibility (A): None
CVSS v2 Severity:4.3 Medium (CVSS v2 Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (Au): None
Impact Metrics:Confidentiality (C): None
Integrity (I): Partial
Availibility (A): None
Vulnerability Type:CWE-79
References:Source: MISC
Type: UNKNOWN
http://packetstormsecurity.com/files/132809/Xceedium-Xsuite-Command-Injection-XSS-Traversal-Escalation.html

Source: MISC
Type: UNKNOWN
http://www.modzero.ch/advisories/MZ-15-02-Xceedium-Xsuite.txt

Source: EXPLOIT-DB
Type: UNKNOWN
37708

Vulnerable Configuration:Configuration 1:
  • cpe:/a:xceedium:xsuite:2.3.0:*:*:*:*:*:*:*
  • OR cpe:/a:xceedium:xsuite:2.4.3.0:*:*:*:*:*:*:*

  • Denotes that component is vulnerable
    BACK
    xceedium xsuite 2.3.0
    xceedium xsuite 2.4.3.0