Vulnerability Name:

CVE-2015-9233

Assigned:2017-09-29
Published:2017-09-29
Updated:2017-10-06
Summary:The cp-contact-form-with-paypal (aka CP Contact Form with PayPal) plugin before 1.1.6 for WordPress has CSRF with resultant XSS, related to cp_contactformpp.php and cp_contactformpp_admin_int_list.inc.php.
CVSS v3 Severity:8.8 High (CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): Required
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): High
Integrity (I): High
Availibility (A): High
5.6 Medium (CCN CVSS v3 Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): High
Privileges Required (PR): None
User Interaction (UI): None
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): Low
Integrity (I): Low
Availibility (A): Low
CVSS v2 Severity:6.8 Medium (CVSS v2 Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (Au): None
Impact Metrics:Confidentiality (C): Partial
Integrity (I): Partial
Availibility (A): Partial
Vulnerability Type:CWE-352
References:Source: MISC
Type: VENDOR_ADVISORY
http://seclists.org/fulldisclosure/2015/Jul/49

Source: MISC
Type: VENDOR_ADVISORY
http://seclists.org/oss-sec/2015/q3/88

Source: MISC
Type: VENDOR_ADVISORY
https://wordpress.org/plugins/cp-contact-form-with-paypal/#developers

Vulnerable Configuration:Configuration 1:
  • cpe:/a:cfpaypal:cp_contact_form_with_paypal:1.1.5::~~~wordpress~~:*:*:*:*:*

  • Denotes that component is vulnerable
    BACK
    cfpaypal cp_contact_form_with_paypal 1.1.5