Vulnerability Name:

CVE-2017-0807

Assigned:2016-11-29
Published:2017-10-03
Updated:2017-10-12
Summary:An elevation of privilege vulnerability in the Android framework (ui framework). Product: Android. Versions: 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2. Android ID: A-35056974.
CVSS v3 Severity:9.8 Critical (CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): None
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): High
Integrity (I): High
Availibility (A): High
10.0 Critical (CCN CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): None
Scope:Scope (S): Changed
Impact Metrics:Confidentiality (C): High
Integrity (I): High
Availibility (A): High
CVSS v2 Severity:10.0 High (CVSS v2 Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Authentication (Au): None
Impact Metrics:Confidentiality (C): Complete
Integrity (I): Complete
Availibility (A): Complete
Vulnerability Type:CWE-264
References:Source: BID
Type: VENDOR_ADVISORY
101190

Source: CONFIRM
Type: VENDOR_ADVISORY
https://source.android.com/security/bulletin/pixel/2017-10-01

Vulnerable Configuration:Configuration 1:
  • cpe:/o:google:android:4.0:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:4.0.1:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:4.0.2:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:4.0.3:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:4.0.4:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:4.1:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:4.1.2:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:4.2:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:4.2.1:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:4.2.2:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:4.3:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:4.3.1:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:4.4:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:4.4.1:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:4.4.2:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:4.4.3:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:4.4.4:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:5.0:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:5.0.1:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:5.0.2:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:5.1:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:5.1.0:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:5.1.1:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:6.0:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:6.0.1:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:7.0:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:7.1.0:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:7.1.1:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:7.1.2:*:*:*:*:*:*:*

  • Denotes that component is vulnerable
    Oval Definitions
    Definition IDClassTitleLast Modified
    oval:com.ubuntu.xenial:def:20170807000
    V
    CVE-2017-0807 on Ubuntu 16.04 LTS (xenial) - untriaged.
    2017-10-03
    oval:com.ubuntu.trusty:def:20170807000
    V
    CVE-2017-0807 on Ubuntu 14.04 LTS (trusty) - untriaged.
    2017-10-03
    BACK
    google android 4.0
    google android 4.0.1
    google android 4.0.2
    google android 4.0.3
    google android 4.0.4
    google android 4.1
    google android 4.1.2
    google android 4.2
    google android 4.2.1
    google android 4.2.2
    google android 4.3
    google android 4.3.1
    google android 4.4
    google android 4.4.1
    google android 4.4.2
    google android 4.4.3
    google android 4.4.4
    google android 5.0
    google android 5.0.1
    google android 5.0.2
    google android 5.1
    google android 5.1.0
    google android 5.1.1
    google android 6.0
    google android 6.0.1
    google android 7.0
    google android 7.1.0
    google android 7.1.1
    google android 7.1.2