Vulnerability Name:

CVE-2017-12123

Assigned:2017-07-31
Published:2018-04-13
Updated:2018-06-19
Summary:An exploitable clear text transmission of password vulnerability exists in the web server and telnet functionality of Moxa EDR-810 V4.1 build 17030317. An attacker can look at network traffic to get the admin password for the device. The attacker can then use the credentials to login as admin.
CVSS v3 Severity:8.8 High (CVSS v3 Vector: CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H)
7.7 High (Temporal CVSS v3 Vector: CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C)
Exploitability Metrics:Attack Vector (AV): Adjacent
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): None
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): High
Integrity (I): High
Availibility (A): High
5.7 Medium (CCN CVSS v3 Vector: CVSS:3.0/AV:A/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N)
5.0 Medium (CCN Temporal CVSS v3 Vector: CVSS:3.0/AV:A/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N/E:U/RL:O/RC:C)
Exploitability Metrics:Attack Vector (AV): Adjacent
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): Required
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): High
Integrity (I): None
Availibility (A): None
CVSS v2 Severity:3.3 Low (CVSS v2 Vector: AV:A/AC:L/Au:N/C:P/I:N/A:N)
Exploitability Metrics:Access Vector (AV): Adjacent_Network
Access Complexity (AC): Low
Authentication (Au): None
Impact Metrics:Confidentiality (C): Partial
Integrity (I): None
Availibility (A): None
5.5 Medium (CCN CVSS v2 Vector: AV:A/AC:L/Au:S/C:C/I:N/A:N)
Exploitability Metrics:Access Vector (AV): Adjacent_Network
Access Complexity (AC): Low
Athentication (Au): Single_Instance
Impact Metrics:Confidentiality (C): Complete
Integrity (I): None
Availibility (A): None
Vulnerability Type:CWE-255
References:Source: XF
Type: UNKNOWN
moxa-cve201712123-info-disc(141658)

Source: MISC
Type: VENDOR_ADVISORY
https://www.talosintelligence.com/vulnerability_reports/TALOS-2017-0475

Vulnerable Configuration:Configuration 1:
  • cpe:/o:moxa:edr-810_firmware:4.1:*:*:*:*:*:*:*
  • AND
  • cpe:/h:moxa:edr-810:-:*:*:*:*:*:*:*

  • Denotes that component is vulnerable
    BACK
    moxa edr-810 firmware 4.1
    moxa edr-810 -