Vulnerability Name:

CVE-2017-14922

Assigned:2017-09-29
Published:2017-09-29
Updated:2017-10-05
Summary:Stored XSS vulnerability via IMG element at "History" of Profile, Calendar, Tasks, and CRM in Tine 2.0 Community Edition before 2017.08.4 allows an authenticated user to inject JavaScript, which is mishandled during rendering by the application administrator and other users.
CVSS v3 Severity:5.4 Medium (CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): Low
User Interaction (UI): Required
Scope:Scope (S): Changed
Impact Metrics:Confidentiality (C): Low
Integrity (I): Low
Availibility (A): None
2.6 Low (CCN CVSS v3 Vector: CVSS:3.0/AV:N/AC:H/PR:L/UI:R/S:U/C:N/I:L/A:N)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): High
Privileges Required (PR): Low
User Interaction (UI): Required
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): None
Integrity (I): Low
Availibility (A): None
CVSS v2 Severity:3.5 Low (CVSS v2 Vector: AV:N/AC:M/Au:S/C:N/I:P/A:N)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (Au): Single_Instance
Impact Metrics:Confidentiality (C): None
Integrity (I): Partial
Availibility (A): None
Vulnerability Type:CWE-79
References:Source: MISC
Type: VENDOR_ADVISORY
http://openwall.com/lists/oss-security/2017/09/28/11

Source: MISC
Type: VENDOR_ADVISORY
https://github.com/tine20/Tine-2.0-Open-Source-Groupware-and-CRM/commit/146c5aaafd826c1c8990333c393bff6f64c90786

Source: MISC
Type: VENDOR_ADVISORY
https://github.com/tine20/Tine-2.0-Open-Source-Groupware-and-CRM/commit/24e39e1e930097b8793a03b8864d3c484ede546b

Source: MISC
Type: VENDOR_ADVISORY
https://github.com/tine20/Tine-2.0-Open-Source-Groupware-and-CRM/commit/bc8a6fbd3128cf5ef27d808f6c6ba869fdc2262b

Source: MISC
Type: VENDOR_ADVISORY
https://github.com/tine20/Tine-2.0-Open-Source-Groupware-and-CRM/releases

Vulnerable Configuration:Configuration 1:
  • cpe:/a:tine20:tine_2.0:2017.08.3::~~community~~~:*:*:*:*:*

  • Denotes that component is vulnerable
    BACK
    tine20 tine_2.0 2017.08.3