Vulnerability Name:

CVE-2017-15079

Assigned:2017-10-06
Published:2017-10-06
Updated:2017-10-13
Summary:The Smush Image Compression and Optimization plugin before 2.7.6 for WordPress allows directory traversal.
CVSS v3 Severity:7.5 High (CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): None
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): High
Integrity (I): None
Availibility (A): None
5.3 Medium (CCN CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): None
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): Low
Integrity (I): None
Availibility (A): None
CVSS v2 Severity:5.0 Medium (CVSS v2 Vector: AV:N/AC:L/Au:N/C:P/I:N/A:N)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Authentication (Au): None
Impact Metrics:Confidentiality (C): Partial
Integrity (I): None
Availibility (A): None
Vulnerability Type:CWE-22
References:Source: CONFIRM
Type: VENDOR_ADVISORY
https://wordpress.org/plugins/wp-smushit/#developers

Source: CONFIRM
Type: VENDOR_ADVISORY
https://wordpress.org/support/topic/file-transversal-bug/

Vulnerable Configuration:Configuration 1:
  • cpe:/a:wpmudev:smush_image_compression_and_optimization:2.7.5::~~~wordpress~~:*:*:*:*:*

  • Denotes that component is vulnerable
    BACK
    wpmudev smush_image_compression_and_optimization 2.7.5