Vulnerability Name:

CVE-2017-15810

Assigned:2017-10-23
Published:2017-10-23
Updated:2017-11-14
Summary:The PopCash.Net Code Integration Tool plugin before 1.1 for WordPress has XSS via the tab parameter to wp-admin/admin.php.
CVSS v3 Severity:6.1 Medium (CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N)
5.9 Medium (Temporal CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:H/RL:U/RC:R)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): Required
Scope:Scope (S): Changed
Impact Metrics:Confidentiality (C): Low
Integrity (I): Low
Availibility (A): None
6.1 Medium (CCN CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N)
5.9 Medium (CCN Temporal CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:H/RL:U/RC:R)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): Required
Scope:Scope (S): Changed
Impact Metrics:Confidentiality (C): Low
Integrity (I): Low
Availibility (A): None
CVSS v2 Severity:4.3 Medium (CVSS v2 Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (Au): None
Impact Metrics:Confidentiality (C): None
Integrity (I): Partial
Availibility (A): None
4.3 Medium (CCN CVSS v2 Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Medium
Athentication (Au): None
Impact Metrics:Confidentiality (C): None
Integrity (I): Partial
Availibility (A): None
Vulnerability Type:CWE-79
References:Source: XF
Type: UNKNOWN
publishercodeintegration-admin-xss(133426)

Source: MISC
Type: VENDOR_ADVISORY
https://packetstormsecurity.com/files/144583/WordPress-PopCash.Net-Publisher-Code-Integration-1.0-Cross-Site-Scripting.html

Source: MISC
Type: VENDOR_ADVISORY
https://wordpress.org/plugins/popcashnet-code-integration-tool/#developers

Source: MISC
Type: VENDOR_ADVISORY
https://wpvulndb.com/vulnerabilities/8936

Vulnerable Configuration:Configuration 1:
  • cpe:/a:popcash:popcash.net_code_integration_tool:1.0::~~~wordpress~~:*:*:*:*:*

  • Denotes that component is vulnerable
    BACK
    popcash popcash.net_code_integration_tool 1.0