Vulnerability Name:

CVE-2017-15919

Assigned:2017-10-26
Published:2017-10-26
Updated:2017-11-14
Summary:The ultimate-form-builder-lite plugin before 1.3.7 for WordPress has SQL Injection, with resultant PHP Object Injection, via wp-admin/admin-ajax.php.
CVSS v3 Severity:9.8 Critical (CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H)
8.5 High (Temporal CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): None
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): High
Integrity (I): High
Availibility (A): High
6.5 Medium (CCN CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N)
5.7 Medium (CCN Temporal CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N/E:U/RL:O/RC:C)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): None
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): Low
Integrity (I): Low
Availibility (A): None
CVSS v2 Severity:7.5 High (CVSS v2 Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Authentication (Au): None
Impact Metrics:Confidentiality (C): Partial
Integrity (I): Partial
Availibility (A): Partial
7.5 High (CCN CVSS v2 Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Athentication (Au): None
Impact Metrics:Confidentiality (C): Partial
Integrity (I): Partial
Availibility (A): Partial
Vulnerability Type:CWE-89
References:Source: BID
Type: VENDOR_ADVISORY
101604

Source: XF
Type: UNKNOWN
wp-cve201715919-sql-injection(134146)

Source: MISC
Type: VENDOR_ADVISORY
https://wordpress.org/plugins/ultimate-form-builder-lite/#developers

Source: MISC
Type: VENDOR_ADVISORY
https://wpvulndb.com/vulnerabilities/8935

Source: MISC
Type: VENDOR_ADVISORY
https://www.wordfence.com/blog/2017/10/zero-day-vulnerability-ultimate-form-builder-lite/

Vulnerable Configuration:Configuration 1:
  • cpe:/a:accesspressthemes:ultimate-form-builder-lite:1.3.6::~~~wordpress~~:*:*:*:*:*

  • Denotes that component is vulnerable
    BACK
    accesspressthemes ultimate-form-builder-lite 1.3.6