Vulnerability Name:

CVE-2017-5572

Assigned:2017-01-23
Published:2017-01-30
Updated:2017-11-14
Summary:An issue was discovered in Linux Foundation xapi in Citrix XenServer through 7.0. An authenticated read-only administrator can corrupt the host database.
CVSS v3 Severity:6.5 Medium (CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:H)
5.7 Medium (Temporal CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:H/E:U/RL:O/RC:C)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): High
User Interaction (UI): None
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): None
Integrity (I): High
Availibility (A): High
2.7 Low (CCN CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:L)
2.4 Low (CCN Temporal CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:L/E:U/RL:O/RC:C)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): High
User Interaction (UI): None
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): None
Integrity (I): None
Availibility (A): Low
CVSS v2 Severity:5.5 Medium (CVSS v2 Vector: AV:N/AC:L/Au:S/C:N/I:P/A:P)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Authentication (Au): Single_Instance
Impact Metrics:Confidentiality (C): None
Integrity (I): Partial
Availibility (A): Partial
5.5 Medium (CCN CVSS v2 Vector: AV:N/AC:L/Au:S/C:N/I:P/A:P)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Athentication (Au): Single_Instance
Impact Metrics:Confidentiality (C): None
Integrity (I): Partial
Availibility (A): Partial
Vulnerability Type:CWE-264
References:Source: BID
Type: UNKNOWN
95801

Source: SECTRACK
Type: UNKNOWN
1037716

Source: XF
Type: UNKNOWN
citrix-xenserver-cve20175572-dos(121307)

Source: CONFIRM
Type: UNKNOWN
https://support.citrix.com/article/CTX220112

Vulnerable Configuration:Configuration 1:
  • cpe:/a:citrix:xenserver:6.0.2:*:*:*:*:*:*:*
  • OR cpe:/a:citrix:xenserver:6.2.0:*:*:*:*:*:*:*
  • OR cpe:/a:citrix:xenserver:6.5:*:*:*:*:*:*:*
  • OR cpe:/a:citrix:xenserver:7.0:*:*:*:*:*:*:*

  • Denotes that component is vulnerable
    BACK
    citrix xenserver 6.0.2
    citrix xenserver 6.2.0
    citrix xenserver 6.5
    citrix xenserver 7.0