Vulnerability Name:

CVE-2018-2383

Assigned:2017-12-15
Published:2018-02-13
Updated:2018-02-27
Summary:Reflected cross-site scripting vulnerability in SAP internet Graphics Server, 7.20, 7.20EXT, 7.45, 7.49, 7.53.
CVSS v3 Severity:6.1 Medium (CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N)
5.8 Medium (Temporal CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:H/RL:O/RC:C)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): Required
Scope:Scope (S): Changed
Impact Metrics:Confidentiality (C): Low
Integrity (I): Low
Availibility (A): None
6.1 Medium (CCN CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N)
5.8 Medium (CCN Temporal CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:H/RL:O/RC:C)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): Required
Scope:Scope (S): Changed
Impact Metrics:Confidentiality (C): Low
Integrity (I): Low
Availibility (A): None
CVSS v2 Severity:4.3 Medium (CVSS v2 Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (Au): None
Impact Metrics:Confidentiality (C): None
Integrity (I): Partial
Availibility (A): None
5.5 Medium (CCN CVSS v2 Vector: AV:N/AC:L/Au:S/C:P/I:P/A:N)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Athentication (Au): Single_Instance
Impact Metrics:Confidentiality (C): Partial
Integrity (I): Partial
Availibility (A): None
Vulnerability Type:CWE-79
References:Source: CONFIRM
Type: VENDOR_ADVISORY
https://blogs.sap.com/2018/02/13/sap-security-patch-day-february-2018/

Source: XF
Type: UNKNOWN
sap-igss-cve20182383-xss(139138)

Source: CONFIRM
Type: VENDOR_ADVISORY
https://launchpad.support.sap.com/#/notes/2525222

Vulnerable Configuration:Configuration 1:
  • cpe:/a:sap:internet_graphics_server:7.20:*:*:*:*:*:*:*
  • OR cpe:/a:sap:internet_graphics_server:7.20ext:*:*:*:*:*:*:*
  • OR cpe:/a:sap:internet_graphics_server:7.45:*:*:*:*:*:*:*
  • OR cpe:/a:sap:internet_graphics_server:7.49:*:*:*:*:*:*:*
  • OR cpe:/a:sap:internet_graphics_server:7.53:*:*:*:*:*:*:*

  • Denotes that component is vulnerable
    BACK
    sap internet graphics server 7.20
    sap internet graphics server 7.20ext
    sap internet graphics server 7.45
    sap internet graphics server 7.49
    sap internet graphics server 7.53