Vulnerability Name:

CVE-2018-4121

Assigned:2018-01-02
Published:2018-03-29
Updated:2018-04-20
Summary:An issue was discovered in certain Apple products. iOS before 11.3 is affected. Safari before 11.1 is affected. iCloud before 7.4 on Windows is affected. iTunes before 12.7.4 on Windows is affected. tvOS before 11.3 is affected. watchOS before 4.3 is affected. The issue involves the "WebKit" component. It allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site.
CVSS v3 Severity:6.3 Medium (CCN CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L)
5.5 Medium (CCN Temporal CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L/E:U/RL:O/RC:C)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): Required
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): Low
Integrity (I): Low
Availibility (A): Low
CVSS v2 Severity:6.5 Medium (CCN CVSS v2 Vector: AV:N/AC:L/Au:S/C:P/I:P/A:P)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Athentication (Au): Single_Instance
Impact Metrics:Confidentiality (C): Partial
Integrity (I): Partial
Availibility (A): Partial
References:Source: SECTRACK
Type: UNKNOWN
1040604

Source: XF
Type: UNKNOWN
apple-safari-cve20184121-code-exec(141030)

Source: MISC
Type: UNKNOWN
https://github.com/mwrlabs/CVE-2018-4121

Source: CONFIRM
Type: UNKNOWN
https://support.apple.com/HT208693

Source: CONFIRM
Type: UNKNOWN
https://support.apple.com/HT208694

Source: CONFIRM
Type: UNKNOWN
https://support.apple.com/HT208695

Source: CONFIRM
Type: UNKNOWN
https://support.apple.com/HT208696

Source: CONFIRM
Type: UNKNOWN
https://support.apple.com/HT208697

Source: CONFIRM
Type: UNKNOWN
https://support.apple.com/HT208698

Source: EXPLOIT-DB
Type: UNKNOWN
44427

Oval Definitions
Definition IDClassTitleLast Modified
oval:com.ubuntu.artful:def:20184121000
V
CVE-2018-4121 on Ubuntu 17.10 (artful) - medium.
2018-04-03
oval:com.ubuntu.trusty:def:20184121000
V
CVE-2018-4121 on Ubuntu 14.04 LTS (trusty) - medium.
2018-04-03
oval:com.ubuntu.xenial:def:20184121000
V
CVE-2018-4121 on Ubuntu 16.04 LTS (xenial) - medium.
2018-04-03
BACK