Vulnerability Name:

CVE-2018-8814

Assigned:2018-03-20
Published:2018-04-04
Updated:2018-04-11
Summary:Cross-site request forgery (CSRF) vulnerability in WolfCMS 0.8.3.1 allows remote attackers to hijack the authentication of users for requests that modify plugin/[pluginname]/settings by crafting a malicious request.
CVSS v3 Severity:
CVSS v2 Severity:
References:Source: MISC
Type: UNKNOWN
https://docs.google.com/document/d/19X9j9lMVrH7VPhyMEdqidqgW4VBhXaFibuBDyiPxJjc/edit?usp=sharing

Source: MISC
Type: UNKNOWN
https://github.com/wolfcms/wolfcms/issues/671

Source: EXPLOIT-DB
Type: UNKNOWN
44418

BACK