Vulnerability Name:

CCN-109102

Published:2015-12-09
Updated:2015-12-09
Summary:WP Easy Poll Plugin for WordPress is vulnerable to cross-site request forgery, caused by improper validation of user-supplied input by the wp_easy_poll.php script. By persuading an authenticated user to visit a malicious Web site, a remote attacker could send a malformed HTTP request. An attacker could exploit this vulnerability to perform cross-site scripting attacks, Web cache poisoning, and other malicious activities.
CVSS v3 Severity:8.8 High (CCN CVSS v3.1 Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H)
8.5 High (CCN Temporal CVSS v3.1 Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:X/RL:U/RC:R)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): Required
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): High
Integrity (I): High
Availibility (A): High
CVSS v2 Severity:9.0 High (CCN CVSS v2 Vector: AV:N/AC:L/Au:S/C:C/I:C/A:C)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Athentication (Au): Single_Instance
Impact Metrics:Confidentiality (C): Complete
Integrity (I): Complete
Availibility (A): Complete
Vulnerability Consequences:Gain Access
References:Source: XF
Type: UNKNOWN
wp-easypoll-wpeasypollphp-csrf(109102)

Source: CCN
Type: WordPress Website
WordPress | WP Easy Poll | WordPress Plugins

Source: EXPLOIT-DB
Type: EXPLOIT
Offensive Security Exploit Database [12-09-2015]

BACK