Vulnerability Name:

CVE-1999-1178

Assigned:1998-06-10
Published:1998-06-10
Updated:2017-12-19
Summary:Sambar Server 4.1 beta allows remote attackers to obtain sensitive information about the server via an HTTP request for the dumpenv.pl script.
CVSS v3 Severity:5.3 Medium (CCN CVSS v3.1 Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): None
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): Low
Integrity (I): None
Availibility (A): None
CVSS v2 Severity:5.0 Medium (CVSS v2 Vector: AV:N/AC:L/Au:N/C:P/I:N/A:N)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Authentication (Au): None
Impact Metrics:Confidentiality (C): Partial
Integrity (I): None
Availibility (A): None
5.0 Medium (CCN CVSS v2 Vector: AV:N/AC:L/Au:N/C:P/I:N/A:N)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Athentication (Au): None
Impact Metrics:Confidentiality (C): Partial
Integrity (I): None
Availibility (A): None
Vulnerability Type:CWE-Other
References:Source: MITRE
Type: CNA
CVE-1999-1178

Source: BUGTRAQ
Type: Exploit, Patch, Vendor Advisory
19980610 Sambar Server Beta BUG..

Source: XF
Type: UNKNOWN
sambar-dump-env(3223)

Vulnerable Configuration:Configuration 1:
  • cpe:/a:sambar:sambar_server:4.1:beta:*:*:*:*:*:*

  • * Denotes that component is vulnerable
    BACK
    sambar sambar server 4.1 beta