Vulnerability Name:

CVE-1999-1207 (CCN-907)

Assigned:1998-02-18
Published:1998-02-18
Updated:2017-12-19
Summary:Buffer overflow in web-admin tool in NetXRay 2.6 allows remote attackers to cause a denial of service, and possibly execute arbitrary commands, via a long HTTP request.
CVSS v3 Severity:7.3 High (CCN CVSS v3.1 Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): None
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): Low
Integrity (I): Low
Availibility (A): Low
CVSS v2 Severity:7.5 High (CVSS v2 Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Authentication (Au): None
Impact Metrics:Confidentiality (C): Partial
Integrity (I): Partial
Availibility (A): Partial
7.5 High (CCN CVSS v2 Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Athentication (Au): None
Impact Metrics:Confidentiality (C): Partial
Integrity (I): Partial
Availibility (A): Partial
Vulnerability Type:CWE-Other
Vulnerability Consequences:Denial of Service
References:Source: MITRE
Type: CNA
CVE-1999-1207

Source: MISC
Type: UNKNOWN
http://www.efri.hr/~crv/security/bugs/NT/netxtray.html

Source: CCN
Type: Network Associates Web site
Network Associates

Source: CCN
Type: OSVDB ID: 12970
NetXRay web-admin Tool HTTP Request Overflow

Source: XF
Type: UNKNOWN
netxray-bo(907)

Source: XF
Type: UNKNOWN
netxray-bo(907)

Vulnerable Configuration:Configuration 1:
  • cpe:/a:network_general:netxray:all_versions:*:*:*:*:*:*:*

  • * Denotes that component is vulnerable
    BACK
    network_general netxray all_versions