Vulnerability Name:

CVE-2000-0721

Assigned:2000-10-20
Published:2000-10-20
Updated:2008-09-05
Summary:The FSserial, FlagShip_c, and FlagShip_p programs in the FlagShip package are installed world-writeable, which allows local users to replace them with Trojan horses.
CVSS v3 Severity:8.1 High (CCN CVSS v3.1 Vector: CVSS:3.1/AV:L/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H)
Exploitability Metrics:Attack Vector (AV): Local
Attack Complexity (AC): High
Privileges Required (PR): None
User Interaction (UI): None
Scope:Scope (S): Changed
Impact Metrics:Confidentiality (C): High
Integrity (I): High
Availibility (A): High
CVSS v2 Severity:6.2 Medium (CVSS v2 Vector: AV:L/AC:H/Au:N/C:C/I:C/A:C)
Exploitability Metrics:Access Vector (AV): Local
Access Complexity (AC): High
Authentication (Au): None
Impact Metrics:Confidentiality (C): Complete
Integrity (I): Complete
Availibility (A): Complete
6.2 Medium (CCN CVSS v2 Vector: AV:L/AC:H/Au:N/C:C/I:C/A:C)
Exploitability Metrics:Access Vector (AV): Local
Access Complexity (AC): High
Athentication (Au): None
Impact Metrics:Confidentiality (C): Complete
Integrity (I): Complete
Availibility (A): Complete
Vulnerability Type:CWE-Other
Vulnerability Consequences:ALLOWS_ADMIN_ACCESS
References:Source: BUGTRAQ
Type: Patch, Vendor Advisory
20000810 FlagShip v4.48.7449 premission vulnerability

Source: MITRE
Type: CNA
CVE-2000-0721

Source: BID
Type: Exploit, Vendor Advisory
1586

Vulnerable Configuration:Configuration 1:
  • cpe:/a:multisoft:flagship:4.4:*:*:*:*:*:*:*

  • * Denotes that component is vulnerable
    BACK
    multisoft flagship 4.4