Vulnerability Name:

CVE-2000-1017 (CCN-5325)

Assigned:2000-09-26
Published:2000-09-26
Updated:2008-09-05
Summary:Webteachers Webdata allows remote attackers with valid Webdata accounts to read arbitrary files by posting a request to import the file into the WebData database.
CVSS v3 Severity:4.0 Medium (CCN CVSS v3.1 Vector: CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N)
Exploitability Metrics:Attack Vector (AV): Local
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): None
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): Low
Integrity (I): None
Availibility (A): None
CVSS v2 Severity:5.0 Medium (CVSS v2 Vector: AV:N/AC:L/Au:N/C:P/I:N/A:N)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Authentication (Au): None
Impact Metrics:Confidentiality (C): Partial
Integrity (I): None
Availibility (A): None
2.1 Low (CCN CVSS v2 Vector: AV:L/AC:L/Au:N/C:P/I:N/A:N)
Exploitability Metrics:Access Vector (AV): Local
Access Complexity (AC): Low
Athentication (Au): None
Impact Metrics:Confidentiality (C): Partial
Integrity (I): None
Availibility (A): None
Vulnerability Type:CWE-Other
Vulnerability Consequences:File Manipulation
References:Source: BUGTRAQ
Type: UNKNOWN
20001002 DST2K0039: Webteachers Webdata: Importing files lower than web ro ot possible in to database

Source: CCN
Type: BugTraq Mailing List, Mon Oct 02 2000 - 05:12:54 CDT
Webteachers Webdata: Importing files lower than web root possible in to database

Source: BUGTRAQ
Type: Patch, Vendor Advisory
20001003 Update to DST2K0039: Webteachers Webdata: Importing files lower t han web root possible in to database

Source: MITRE
Type: CNA
CVE-2000-1017

Source: CCN
Type: WebTeacher Web site
WebData For Unix or Windows NT servers

Source: CCN
Type: OSVDB ID: 13749
Webteachers Webdata Import File Arbitrary File Access

Source: BID
Type: Exploit, Patch, Vendor Advisory
1732

Source: CCN
Type: BID-1732
WebTeacher WebData File Import Vulnerability

Source: XF
Type: UNKNOWN
webdata-file-import(5325)

Vulnerable Configuration:Configuration 1:
  • cpe:/a:webteacher:webdata:*:*:*:*:*:*:*:* (Version <= 2.2)

  • * Denotes that component is vulnerable
    BACK
    webteacher webdata *