Vulnerability Name:

CVE-2000-1023 (CCN-5284)

Assigned:2000-09-24
Published:2000-09-24
Updated:2017-12-19
Summary:The Alabanza Control Panel does not require passwords to access administrative commands, which allows remote attackers to modify domain name information via the nsManager.cgi CGI program.
CVSS v3 Severity:5.9 Medium (CCN CVSS v3.1 Vector: CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L)
Exploitability Metrics:Attack Vector (AV): Local
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): None
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): Low
Integrity (I): Low
Availibility (A): Low
CVSS v2 Severity:7.5 High (CVSS v2 Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Authentication (Au): None
Impact Metrics:Confidentiality (C): Partial
Integrity (I): Partial
Availibility (A): Partial
4.6 Medium (CCN CVSS v2 Vector: AV:L/AC:L/Au:N/C:P/I:P/A:P)
Exploitability Metrics:Access Vector (AV): Local
Access Complexity (AC): Low
Athentication (Au): None
Impact Metrics:Confidentiality (C): Partial
Integrity (I): Partial
Availibility (A): Partial
Vulnerability Type:CWE-Other
Vulnerability Consequences:Gain Access
References:Source: CCN
Type: BugTraq Mailing List, Sun Sep 24 2000 - 16:12:26 CDT
Major Vulnerability in Alabanza Control Panel

Source: MITRE
Type: CNA
CVE-2000-1023

Source: CCN
Type: Alabanza Web site
Web Hosting Automation

Source: CCN
Type: OSVDB ID: 13750
Alabanza Control Panel nsManager.cgi Unauthorized Domain Name Modification

Source: BUGTRAQ
Type: UNKNOWN
20000924 Major Vulnerability in Alabanza Control Panel

Source: BID
Type: Exploit, Patch, Vendor Advisory
1710

Source: CCN
Type: BID-1710
Alabanza Control Panel Domain Modification Vulnerability

Source: XF
Type: UNKNOWN
alabanza-unauthorized-access(5284)

Source: XF
Type: UNKNOWN
alabanza-unauthorized-access(5284)

Vulnerable Configuration:Configuration 1:
  • cpe:/a:alabanza:control_panel:*:*:*:*:*:*:*:* (Version <= 3.0)

  • * Denotes that component is vulnerable
    BACK
    alabanza control panel *