Vulnerability Name:

CVE-2000-1037 (CCN-5790)

Assigned:2000-08-15
Published:2000-08-15
Updated:2008-09-05
Summary:Check Point Firewall-1 session agent 3.0 through 4.1 generates different error messages for invalid user names versus invalid passwords, which allows remote attackers to determine valid usernames and guess a password via a brute force attack.
CVSS v3 Severity:7.3 High (CCN CVSS v3.1 Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): None
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): Low
Integrity (I): Low
Availibility (A): Low
CVSS v2 Severity:7.5 High (CVSS v2 Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Authentication (Au): None
Impact Metrics:Confidentiality (C): Partial
Integrity (I): Partial
Availibility (A): Partial
7.5 High (CCN CVSS v2 Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Athentication (Au): None
Impact Metrics:Confidentiality (C): Partial
Integrity (I): Partial
Availibility (A): Partial
Vulnerability Type:CWE-Other
Vulnerability Consequences:Gain Access
References:Source: CCN
Type: BugTraq Mailing List, Tue Aug 15 2000 - 14:54:57 CDT
Firewall-1 session agent 3.0 -> 4.1, dictionnary and brute force attack

Source: CCN
Type: BugTraq Mailing List, Fri Aug 18 2000 - 05:39:15 CDT
Re: Firewall-1 session agent 3.0 -> 4.1,dictionnary and brute force attack

Source: MITRE
Type: CNA
CVE-2000-1037

Source: CCN
Type: OSVDB ID: 4424
Check Point FireWall-1 Session Agent Account Disclosure

Source: BUGTRAQ
Type: Vendor Advisory
20000815 Firewall-1 session agent 3.0 -> 4.1, dictionnary and brute force attack

Source: BID
Type: Exploit, Vendor Advisory
1662

Source: CCN
Type: BID-1662
Check Point Firewall-1 Session Agent Dictionary Attack Vulnerability

Source: XF
Type: UNKNOWN
fw1-session-brute-force(5790)

Vulnerable Configuration:Configuration 1:
  • cpe:/a:checkpoint:firewall-1:3.0:*:*:*:*:*:*:*
  • OR cpe:/a:checkpoint:firewall-1:4.0:*:*:*:*:*:*:*
  • OR cpe:/a:checkpoint:firewall-1:4.1:*:*:*:*:*:*:*

  • Configuration CCN 1:
  • cpe:/a:checkpoint:firewall-1:3.0:*:*:*:*:*:*:*
  • OR cpe:/a:checkpoint:firewall-1:4.0:*:*:*:*:*:*:*
  • OR cpe:/a:checkpoint:firewall-1:4.1:*:*:*:*:*:*:*

  • * Denotes that component is vulnerable
    BACK
    checkpoint firewall-1 3.0
    checkpoint firewall-1 4.0
    checkpoint firewall-1 4.1
    checkpoint firewall-1 3.0
    checkpoint firewall-1 4.0
    checkpoint firewall-1 4.1