Vulnerability Name:

CVE-2000-1102 (CCN-5589)

Assigned:2000-11-23
Published:2000-11-23
Updated:2008-09-05
Summary:PTlink IRCD 3.5.3 and PTlink Services 1.8.1 allow remote attackers to cause a denial of service (server crash) via "mode +owgscfxeb" and "oper" commands.
CVSS v3 Severity:5.3 Medium (CCN CVSS v3.1 Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): None
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): None
Integrity (I): None
Availibility (A): Low
CVSS v2 Severity:5.0 Medium (CVSS v2 Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Authentication (Au): None
Impact Metrics:Confidentiality (C): None
Integrity (I): None
Availibility (A): Partial
5.0 Medium (CCN CVSS v2 Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Athentication (Au): None
Impact Metrics:Confidentiality (C): None
Integrity (I): None
Availibility (A): Partial
Vulnerability Type:CWE-Other
Vulnerability Consequences:Denial of Service
References:Source: CCN
Type: BugTraq Mailing List, Sun Nov 26 2000 - 17:58:42 CST
Vulnerablity in PTlink3.5.3ircd + PTlink.Services.1.8.1

Source: MITRE
Type: CNA
CVE-2000-1102

Source: CCN
Type: OSVDB ID: 11813
PTlink IRCD / Services Malformed Mode DoS

Source: CCN
Type: PTlink IRC Software Web site
PTlink Services

Source: BUGTRAQ
Type: Exploit, Vendor Advisory
20001126 Vulnerablity in PTlink3.5.3ircd + PTlink.Services.1.8.1...

Source: BID
Type: Exploit, Patch, Vendor Advisory
2008

Source: CCN
Type: BID-2008
PTlink IRCD and Services Denial of Service Vulnerability

Source: XF
Type: UNKNOWN
ptlink-ircd-mode-dos(5589)

Vulnerable Configuration:Configuration 1:
  • cpe:/a:ptlink:ptlink_irc_services:1.8.1:*:*:*:*:*:*:*
  • OR cpe:/a:ptlink:ptlink_ircd:3.5.3:*:*:*:*:*:*:*

  • Configuration CCN 1:
  • cpe:/a:ptlink:ptlink_ircd:3.5.3:*:*:*:*:*:*:*
  • OR cpe:/a:ptlink:ptlink_irc_services:1.8.1:*:*:*:*:*:*:*

  • * Denotes that component is vulnerable
    BACK
    ptlink ptlink irc services 1.8.1
    ptlink ptlink ircd 3.5.3
    ptlink ptlink ircd 3.5.3
    ptlink ptlink irc services 1.8.1