Vulnerability Name:

CVE-2015-8438 (CCN-108636)

Assigned:2015-12-08
Published:2015-12-08
Updated:2017-02-17
Summary:Heap-based buffer overflow in Adobe Flash Player before 18.0.0.268 and 19.x and 20.x before 20.0.0.228 on Windows and OS X and before 11.2.202.554 on Linux, Adobe AIR before 20.0.0.204, Adobe AIR SDK before 20.0.0.204, and Adobe AIR SDK & Compiler before 20.0.0.204 allows attackers to execute arbitrary code via a crafted XML object that is mishandled during a toString call, a different vulnerability than CVE-2015-8446.
CVSS v3 Severity:8.8 High (CCN CVSS v3.1 Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H)
7.7 High (CCN Temporal CVSS v3.1 Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): Required
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): High
Integrity (I): High
Availibility (A): High
CVSS v2 Severity:9.3 High (CVSS v2 Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (Au): None
Impact Metrics:Confidentiality (C): Complete
Integrity (I): Complete
Availibility (A): Complete
9.0 High (CCN CVSS v2 Vector: AV:N/AC:L/Au:S/C:C/I:C/A:C)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Athentication (Au): Single_Instance
Impact Metrics:Confidentiality (C): Complete
Integrity (I): Complete
Availibility (A): Complete
6.8 Medium (REDHAT CVSS v2 Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (Au): None
Impact Metrics:Confidentiality (C): Partial
Integrity (I): Partial
Availibility (A): Partial
Vulnerability Type:CWE-119
Vulnerability Consequences:Gain Access
References:Source: MITRE
Type: CNA
CVE-2015-8438

Source: CCN
Type: Google Chrome Releases Web site
Stable Channel Refresh

Source: SUSE
Type: UNKNOWN
SUSE-SU-2015:2236

Source: SUSE
Type: UNKNOWN
openSUSE-SU-2015:2239

Source: SUSE
Type: UNKNOWN
SUSE-SU-2015:2247

Source: BID
Type: UNKNOWN
78712

Source: CCN
Type: BID-78712
Adobe FlashPlayer and AIR APSB15-32 Multiple Unspecified Heap Buffer Overflow Vulnerabilities

Source: SECTRACK
Type: UNKNOWN
1034318

Source: MISC
Type: UNKNOWN
http://zerodayinitiative.com/advisories/ZDI-15-605

Source: XF
Type: UNKNOWN
adobe-flash-cve20158438-bo(108636)

Source: CONFIRM
Type: UNKNOWN
https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05356388

Source: CONFIRM
Type: UNKNOWN
https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05385680

Source: CONFIRM
Type: UNKNOWN
https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05390722

Source: CCN
Type: Adobe Security Bulletin APSB15-32
Security updates available for Adobe Flash Player

Source: CONFIRM
Type: Patch, Vendor Advisory
https://helpx.adobe.com/security/products/flash-player/apsb15-32.html

Source: GENTOO
Type: UNKNOWN
GLSA-201601-03

Source: CCN
Type: Microsoft Security Advisory 2755801
Update for Vulnerabilities in Adobe Flash Player in Internet Explorer

Source: CCN
Type: ZDI-15-605
Adobe Flash AS2 XML toString Heap Buffer Overflow Remote Code Execution Vulnerability

Vulnerable Configuration:Configuration 1:
  • cpe:/a:adobe:flash_player:*:*:*:*:*:*:*:* (Version <= 18.0.0.261)
  • OR cpe:/a:adobe:flash_player:19.0.0.185:*:*:*:*:*:*:*
  • OR cpe:/a:adobe:flash_player:19.0.0.207:*:*:*:*:*:*:*
  • OR cpe:/a:adobe:flash_player:19.0.0.226:*:*:*:*:*:*:*
  • OR cpe:/a:adobe:flash_player:19.0.0.245:*:*:*:*:*:*:*
  • AND
  • cpe:/o:apple:mac_os_x:*:*:*:*:*:*:*:*
  • OR cpe:/o:microsoft:windows:*:*:*:*:*:*:*:*

  • Configuration 2:
  • cpe:/a:adobe:flash_player:*:*:*:*:*:*:*:* (Version <= 11.2.202.548)
  • AND
  • cpe:/o:linux:linux_kernel:*:*:*:*:*:*:*:*

  • Configuration 3:
  • cpe:/a:adobe:air:*:*:*:*:*:*:*:* (Version <= 19.0.0.241)
  • AND
  • cpe:/o:apple:mac_os_x:*:*:*:*:*:*:*:*
  • OR cpe:/o:microsoft:windows:*:*:*:*:*:*:*:*

  • Configuration 4:
  • cpe:/a:adobe:air_sdk:*:*:*:*:*:*:*:* (Version <= 19.0.0.241)
  • OR cpe:/a:adobe:air_sdk_&_compiler:*:*:*:*:*:*:*:* (Version <= 19.0.0.241)
  • AND
  • cpe:/o:apple:iphone_os:*:*:*:*:*:*:*:*
  • OR cpe:/o:apple:mac_os_x:*:*:*:*:*:*:*:*
  • OR cpe:/o:google:android:*:*:*:*:*:*:*:*
  • OR cpe:/o:microsoft:windows:*:*:*:*:*:*:*:*

  • Configuration RedHat 1:
  • cpe:/a:redhat:rhel_extras:5:*:*:*:*:*:*:*

  • Configuration RedHat 2:
  • cpe:/a:redhat:rhel_extras:6:*:*:*:*:*:*:*

  • Configuration CCN 1:
  • cpe:/a:adobe:flash_player:19.0.0.245:*:*:*:*:*:*:*
  • AND
  • cpe:/o:microsoft:windows_8:-:-:-:*:-:-:x32:*
  • OR cpe:/o:microsoft:windows_8:*:*:*:*:*:*:x64:*
  • OR cpe:/o:microsoft:windows_server_2012:*:*:*:*:*:*:*:*
  • OR cpe:/o:microsoft:windows_rt:-:*:*:*:*:*:*:*
  • OR cpe:/o:microsoft:windows_8.1:-:-:-:*:-:-:x32:*
  • OR cpe:/o:microsoft:windows_8.1:*:*:*:*:*:*:x64:*
  • OR cpe:/o:microsoft:windows_server_2012:r2:*:*:*:*:*:*:*
  • OR cpe:/o:microsoft:windows_rt_8.1:*:*:*:*:*:*:*:*
  • OR cpe:/a:google:chrome:47.0.2526.73:*:*:*:*:*:*:*

  • * Denotes that component is vulnerable
    Oval Definitions
    Definition IDClassTitleLast Modified
    oval:org.opensuse.security:def:25832
    P
    Security update for flash-player (Important)
    2020-12-01
    oval:org.opensuse.security:def:52881
    P
    Security update for the Linux Kernel (Live Patch 5 for SLE 15 SP1) (Important)
    2020-12-01
    oval:org.opensuse.security:def:24591
    P
    Security update for procps (Important)
    2020-12-01
    oval:org.opensuse.security:def:27882
    P
    Security update for rubygem-activesupport-3_2 (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:54119
    P
    ruby on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:54323
    P
    libvirt on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:47919
    P
    Security update for libssh (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:46059
    P
    Security update for MozillaFirefox (Important)
    2020-12-01
    oval:org.opensuse.security:def:46193
    P
    Security update for ghostscript (Important)
    2020-12-01
    oval:org.opensuse.security:def:55157
    P
    kernel-firmware on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11586
    P
    empathy on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11637
    P
    typelib-1_0-Gtk-2_0 on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11439
    P
    procps-devel on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11469
    P
    xalan-j2-demo on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:46544
    P
    Security update for systemd (Important)
    2020-12-01
    oval:org.opensuse.security:def:55825
    P
    Security update for dbus-1 (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:56099
    P
    Security update for sudo (Important)
    2020-12-01
    oval:org.opensuse.security:def:12398
    P
    Security update for libarchive (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:52793
    P
    Security update for the Linux Kernel (Live Patch 20 for SLE 15) (Important)
    2020-12-01
    oval:org.opensuse.security:def:24645
    P
    Security update for icu (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:27816
    P
    Security update for net-snmp
    2020-12-01
    oval:org.opensuse.security:def:27957
    P
    Security update for ImageMagick (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:54294
    P
    libpng12-0 on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:55754
    P
    Security update for flash-player (Important)
    2020-12-01
    oval:org.opensuse.security:def:27467
    P
    libnewt0_52 on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:53281
    P
    Security update for postgresql10 (Important)
    2020-12-01
    oval:org.opensuse.security:def:24811
    P
    Security update for sudo (Important)
    2020-12-01
    oval:org.opensuse.security:def:28135
    P
    Security update for java-1_7_1-ibm (Important)
    2020-12-01
    oval:org.opensuse.security:def:28232
    P
    Security update for libvirt (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:12310
    P
    Security update for flash-player (Important)
    2020-12-01
    oval:org.opensuse.security:def:54478
    P
    glib2-lang on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11405
    P
    libxslt-devel on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:46608
    P
    Security update for libtasn1 (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:55716
    P
    Security update for flash-player (Important)
    2020-12-01
    oval:org.opensuse.security:def:55920
    P
    Security update for flash-player (Important)
    2020-12-01
    oval:org.opensuse.security:def:57494
    P
    Security update for sblim-sfcb (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:54694
    P
    vino on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:54857
    P
    libevent-2_0-5 on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11577
    P
    typelib-1_0-EvinceDocument-3_0 on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:46996
    P
    Security update for libpng16 (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:47206
    P
    Security update for the Linux Kernel (Important)
    2020-12-01
    oval:org.opensuse.security:def:27238
    P
    mailx on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:27314
    P
    vino on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:53344
    P
    Security update for ipmitool (Important)
    2020-12-01
    oval:org.opensuse.security:def:24934
    P
    Security update for systemd (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:25074
    P
    Security update for cups (Important)
    2020-12-01
    oval:org.opensuse.security:def:28653
    P
    Security update for dbus-1
    2020-12-01
    oval:org.opensuse.security:def:24402
    P
    Security update for MozillaFirefox, mozilla-nspr and mozilla-nss (Important)
    2020-12-01
    oval:org.opensuse.security:def:27741
    P
    Security update for MozillaFirefox (Important)
    2020-12-01
    oval:org.opensuse.security:def:53726
    P
    Security update for libssh2_org (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:54211
    P
    gnutls on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:25159
    P
    Security update for LibVNCServer (Important)
    2020-12-01
    oval:org.opensuse.security:def:57351
    P
    Security update for flash-player (Important)
    2020-12-01
    oval:org.opensuse.security:def:46060
    P
    Security update for bind (Important)
    2020-12-01
    oval:org.opensuse.security:def:54878
    P
    libjbig2 on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11486
    P
    finch on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:47053
    P
    Security update for the Linux Kernel (Important)
    2020-12-01
    oval:org.opensuse.security:def:47210
    P
    Security update for mariadb-100 (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:47946
    P
    Security update for mariadb (Important)
    2020-12-01
    oval:org.opensuse.security:def:46086
    P
    Security update for java-1_8_0-ibm (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:46220
    P
    Security update for the Linux Kernel (Live Patch 28 for SLE 12 SP3) (Important)
    2020-12-01
    oval:org.opensuse.security:def:55374
    P
    rpm-32bit on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11696
    P
    libzzip-0-13 on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11747
    P
    libmikmod3 on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:24365
    P
    Security update for qemu (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:24438
    P
    Security update for screen (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:27581
    P
    xorg-x11-devel-32bit on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:53901
    P
    Security update for the Linux Kernel (Important)
    2020-12-01
    oval:org.opensuse.security:def:54175
    P
    cups-pk-helper on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:25770
    P
    Security update for flash-player (Important)
    2020-12-01
    oval:org.opensuse.security:def:52903
    P
    Security update for the Linux Kernel (Important)
    2020-12-01
    oval:org.opensuse.security:def:24672
    P
    Security update for virglrenderer (Important)
    2020-12-01
    oval:org.opensuse.security:def:28033
    P
    Security update for bsdtar (Important)
    2020-12-01
    oval:org.opensuse.security:def:28174
    P
    Security update for the Linux Kernel (Important)
    2020-12-01
    oval:org.opensuse.security:def:54404
    P
    xdg-utils on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:47973
    P
    Security update for flash-player (Important)
    2020-12-01
    oval:org.opensuse.security:def:11337
    P
    libneon-devel on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:46385
    P
    Security update for ucode-intel (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:55323
    P
    libzypp on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:55808
    P
    Security update for mariadb (Important)
    2020-12-01
    oval:org.opensuse.security:def:11650
    P
    gcc48-gij-32bit on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:12420
    P
    Security update for flash-player (Important)
    2020-12-01
    oval:org.opensuse.security:def:54695
    P
    vorbis-tools on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11515
    P
    libvirt-client-32bit on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:46635
    P
    Security update for dnsmasq (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:55933
    P
    Security update for libxml2 (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:56137
    P
    Security update for poppler (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:55570
    P
    Security update for binutils (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:52770
    P
    Security update for the Linux Kernel (Live Patch 17 for SLE 15) (Important)
    2020-12-01
    oval:org.opensuse.security:def:52933
    P
    Security update for the Linux Kernel (Critical)
    2020-12-01
    oval:org.opensuse.security:def:24701
    P
    Security update for openexr (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:27869
    P
    Security update for python-logilab-common
    2020-12-01
    oval:org.opensuse.security:def:27971
    P
    Security update for ImageMagick (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:27455
    P
    libjpeg-devel-32bit on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:27531
    P
    pango-devel on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:53454
    P
    Security update for nodejs12 (Important)
    2020-12-01
    oval:org.opensuse.security:def:24961
    P
    Security update for ImageMagick (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:25101
    P
    Security update for procps (Important)
    2020-12-01
    oval:org.opensuse.security:def:28870
    P
    Security update for xorg-x11-libXrender
    2020-12-01
    oval:org.opensuse.security:def:54500
    P
    java-1_7_0-openjdk on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11452
    P
    ruby2.1-rubygem-bundler on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:46755
    P
    Security update for MozillaFirefox (Important)
    2020-12-01
    oval:org.opensuse.security:def:47115
    P
    Security update for libcroco (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:56001
    P
    Security update for MozillaFirefox (Important)
    2020-12-01
    oval:org.opensuse.security:def:57568
    P
    Security update for flash-player (Important)
    2020-12-01
    oval:org.opensuse.security:def:46087
    P
    Security update for squid (Critical)
    2020-12-01
    oval:org.opensuse.security:def:55095
    P
    dracut on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11596
    P
    imobiledevice-tools on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:47080
    P
    Security update for webkit2gtk3 (Important)
    2020-12-01
    oval:org.opensuse.security:def:47237
    P
    Security update for ucode-intel (Important)
    2020-12-01
    oval:org.opensuse.security:def:28688
    P
    Security update for flash-player (Important)
    2020-12-01
    oval:org.opensuse.security:def:27239
    P
    man on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:27442
    P
    libevent-devel on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:53450
    P
    Security update for tomcat (Important)
    2020-12-01
    oval:org.opensuse.security:def:24987
    P
    Security update for curl (Important)
    2020-12-01
    oval:org.opensuse.security:def:25088
    P
    Security update for libssh (Important)
    2020-12-01
    oval:org.opensuse.security:def:24392
    P
    Security update for cups (Important)
    2020-12-01
    oval:org.opensuse.security:def:24465
    P
    Security update for postgresql96 (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:27798
    P
    Security update for libmpfr
    2020-12-01
    oval:org.opensuse.security:def:54011
    P
    libXxf86dga1 on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:54285
    P
    libmpfr4 on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:25797
    P
    Security update for flash-player (Important)
    2020-12-01
    oval:org.opensuse.security:def:46073
    P
    Security update for LibVNCServer (Important)
    2020-12-01
    oval:org.opensuse.security:def:55051
    P
    ImageMagick on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11561
    P
    libreoffice on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11628
    P
    libzmq3 on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:47281
    P
    Security update for webkit2gtk3 (Important)
    2020-12-01
    oval:org.opensuse.security:def:48000
    P
    Security update for flash-player (Important)
    2020-12-01
    oval:org.opensuse.security:def:11447
    P
    rhythmbox on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:46412
    P
    Security update for sudo (Important)
    2020-12-01
    oval:org.opensuse.security:def:55540
    P
    Security update for mutt (Important)
    2020-12-01
    oval:org.opensuse.security:def:56025
    P
    Security update for minicom (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11760
    P
    libproxy1-networkmanager-32bit on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:25805
    P
    Security update for flash-player (Important)
    2020-12-01
    oval:org.opensuse.security:def:52771
    P
    Security update for the Linux Kernel (Live Patch 16 for SLE 15) (Important)
    2020-12-01
    oval:org.opensuse.security:def:24564
    P
    Security update for ghostscript (Important)
    2020-12-01
    oval:org.opensuse.security:def:27665
    P
    Security update for rubygem-activerecord
    2020-12-01
    oval:org.opensuse.security:def:54009
    P
    libXv1 on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:54213
    P
    gpgme on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:55680
    P
    Security update for openssl (Important)
    2020-12-01
    oval:org.opensuse.security:def:52880
    P
    Security update for the Linux Kernel (Important)
    2020-12-01
    oval:org.opensuse.security:def:53043
    P
    Security update for python-ecdsa (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:24728
    P
    Security update for apache2 (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:28086
    P
    Security update for gd (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:28188
    P
    Security update for krb5 (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11329
    P
    libmikmod-devel on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11359
    P
    libproxy-devel on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:46517
    P
    Security update for fuse (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:55608
    P
    Security update for qemu (Important)
    2020-12-01
    oval:org.opensuse.security:def:55882
    P
    Security update for gstreamer-plugins-good (Important)
    2020-12-01
    oval:org.opensuse.security:def:12288
    P
    Recommended update for LibreOffice (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:54717
    P
    ImageMagick on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11562
    P
    libsilc-1_1-2 on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:46782
    P
    Security update for ntp (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:47142
    P
    Security update for the Linux Kernel (Important)
    2020-12-01
    oval:org.opensuse.security:def:56218
    P
    Security update for libxml2 (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:55644
    P
    Security update for flash-player (Important)
    2020-12-01
    oval:org.opensuse.security:def:27250
    P
    ofed on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:53171
    P
    Security update for the Linux Kernel (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:24784
    P
    Security update for ImageMagick (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:27918
    P
    Security update for xorg-x11-libXext
    2020-12-01
    oval:org.opensuse.security:def:28015
    P
    Security update for augeas (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:28905
    P
    Security update for flash-player (Important)
    2020-12-01
    oval:org.opensuse.security:def:27456
    P
    libksba-devel on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:27659
    P
    Security update for rubygem-rack
    2020-12-01
    oval:org.opensuse.security:def:53560
    P
    Security update for samba (Important)
    2020-12-01
    oval:org.opensuse.security:def:25014
    P
    Security update for webkit2gtk3 (Important)
    2020-12-01
    oval:org.opensuse.security:def:25115
    P
    Security update for java-1_7_1-ibm (Important)
    2020-12-01
    oval:org.opensuse.security:def:54477
    P
    gimp on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:54640
    P
    openvpn on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11467
    P
    wavpack on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:46969
    P
    Security update for postgresql96 (Important)
    2020-12-01
    oval:org.opensuse.security:def:47179
    P
    Security update for apache2 (Important)
    2020-12-01
    oval:org.opensuse.security:def:57277
    P
    Security update for xorg-x11
    2020-12-01
    oval:org.opensuse.security:def:20158438
    V
    CVE-2015-8438
    2020-12-01
    oval:org.opensuse.security:def:46100
    P
    Security update for MozillaFirefox (Important)
    2020-12-01
    oval:org.opensuse.security:def:55268
    P
    libpolkit0 on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11671
    P
    libgio-fam on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:11738
    P
    libcares2-32bit on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:47308
    P
    Security update for xmltooling (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:24375
    P
    Security update for MozillaFirefox (Important)
    2020-12-01
    oval:org.opensuse.security:def:27524
    P
    openCryptoki on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:53616
    P
    Security update for ghostscript (Important)
    2020-12-01
    oval:org.opensuse.security:def:54101
    P
    perl-Tk on GA media (Moderate)
    2020-12-01
    oval:org.opensuse.security:def:25132
    P
    Security update for file (Moderate)
    2020-12-01
    oval:com.ubuntu.precise:def:20158438000
    V
    CVE-2015-8438 on Ubuntu 12.04 LTS (precise) - medium.
    2015-12-10
    oval:com.ubuntu.trusty:def:20158438000
    V
    CVE-2015-8438 on Ubuntu 14.04 LTS (trusty) - medium.
    2015-12-10
    oval:com.redhat.rhsa:def:20152593
    P
    RHSA-2015:2593: flash-plugin security update (Critical)
    2015-12-09
    BACK
    adobe flash player *
    adobe flash player 19.0.0.185
    adobe flash player 19.0.0.207
    adobe flash player 19.0.0.226
    adobe flash player 19.0.0.245
    apple mac os x *
    microsoft windows *
    adobe flash player *
    linux linux kernel *
    adobe air *
    apple mac os x *
    microsoft windows *
    adobe air sdk *
    adobe air sdk & compiler *
    apple iphone os *
    apple mac os x *
    google android *
    microsoft windows *
    adobe flash player 19.0.0.245
    microsoft windows 8 - -
    microsoft windows 8 *
    microsoft windows server 2012
    microsoft windows rt -
    microsoft windows 8.1 - -
    microsoft windows 8.1 *
    microsoft windows server 2012 r2
    microsoft windows rt 8.1 *
    google chrome 47.0.2526.73