Vulnerability Name:

CVE-2018-14939

Assigned:2018-07-23
Published:2018-07-23
Updated:2018-08-10
Summary:The get_app_path function in desktop/unx/source/start.c in LibreOffice through 6.0.5 mishandles the realpath function in certain environments such as FreeBSD libc, which might allow attackers to cause a denial of service (buffer overflow and application crash) or possibly have unspecified other impact if LibreOffice is automatically launched during web browsing with pathnames controlled by a remote web site.
CVSS v3 Severity:5.3 Medium (CCN CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L)
4.7 Medium (CCN Temporal CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L/E:U/RL:U/RC:R)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): None
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): None
Integrity (I): None
Availibility (A): Low
CVSS v2 Severity:5.0 Medium (CCN CVSS v2 Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Athentication (Au): None
Impact Metrics:Confidentiality (C): None
Integrity (I): None
Availibility (A): Partial
References:Source: BID
Type: UNKNOWN
105047

Source: MISC
Type: UNKNOWN
https://bugs.documentfoundation.org/show_bug.cgi?id=118514

Source: XF
Type: UNKNOWN
libreoffice-cve201814939-dos(147961)

Oval Definitions
Definition IDClassTitleLast Modified
oval:com.ubuntu.trusty:def:201814939000
V
CVE-2018-14939 on Ubuntu 14.04 LTS (trusty) - medium.
2018-08-05
oval:com.ubuntu.xenial:def:201814939000
V
CVE-2018-14939 on Ubuntu 16.04 LTS (xenial) - medium.
2018-08-05
BACK