Vulnerability Name:

CVE-2018-8244

Assigned:2018-06-12
Published:2018-06-12
Updated:2018-08-06
Summary:An elevation of privilege vulnerability exists when Microsoft Outlook does not validate attachment headers properly, aka "Microsoft Outlook Elevation of Privilege Vulnerability." This affects Microsoft Office, Microsoft Outlook.
CVSS v3 Severity:6.5 Medium (CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N)
5.7 Medium (Temporal CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N/E:U/RL:O/RC:C)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): Required
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): None
Integrity (I): High
Availibility (A): None
8.8 High (CCN CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H)
7.7 High (CCN Temporal CVSS v3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C)
Exploitability Metrics:Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): Required
Scope:Scope (S): Unchanged
Impact Metrics:Confidentiality (C): High
Integrity (I): High
Availibility (A): High
CVSS v2 Severity:4.3 Medium (CVSS v2 Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (Au): None
Impact Metrics:Confidentiality (C): None
Integrity (I): Partial
Availibility (A): None
9.0 High (CCN CVSS v2 Vector: AV:N/AC:L/Au:S/C:C/I:C/A:C)
Exploitability Metrics:Access Vector (AV): Network
Access Complexity (AC): Low
Athentication (Au): Single_Instance
Impact Metrics:Confidentiality (C): Complete
Integrity (I): Complete
Availibility (A): Complete
Vulnerability Type:CWE-20
References:Source: BID
Type: VENDOR_ADVISORY
104323

Source: SECTRACK
Type: VENDOR_ADVISORY
1041107

Source: XF
Type: UNKNOWN
ms-outlook-cve20188244-priv-esc(144022)

Source: CONFIRM
Type: VENDOR_ADVISORY
https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2018-8244

Vulnerable Configuration:Configuration 1:
  • cpe:/a:microsoft:office:2016::~~click-to-run~~~:*:*:*:*:*
  • OR cpe:/a:microsoft:outlook:2010:sp2:*:*:*:*:*:*
  • OR cpe:/a:microsoft:outlook:2013:sp1:*:*:*:*:*:*
  • OR cpe:/a:microsoft:outlook:2016:*:*:*:*:*:*:*
  • OR cpe:/a:microsoft:outlook_rt:2013:sp1:*:*:*:*:*:*

  • Configuration CCN 1:
  • cpe:/a:microsoft:outlook:2010:sp2:*:*:*:*:x32:*
  • OR cpe:/a:microsoft:outlook:2010:sp2:*:*:*:*:x64:*
  • OR cpe:/a:microsoft:outlook:2016:*:*:*:*:*:x32:*
  • OR cpe:/a:microsoft:outlook:2016:*:*:*:*:*:x64:*
  • OR cpe:/a:microsoft:outlook:2013:sp1:*:*:*:*:x32:*
  • OR cpe:/a:microsoft:outlook:2013:sp1:*:*:*:*:x64:*
  • OR cpe:/a:microsoft:office:2016:*:*:*:click-to-run:*:x32:*
  • OR cpe:/a:microsoft:office:2016:*:*:*:click-to-run:*:x64:*

  • * Denotes that component is vulnerable
    BACK
    microsoft office 2016
    microsoft outlook 2010 sp2
    microsoft outlook 2013 sp1
    microsoft outlook 2016
    microsoft outlook rt 2013 sp1
    microsoft outlook 2010 sp2
    microsoft outlook 2010 sp2
    microsoft outlook 2016
    microsoft outlook 2016
    microsoft outlook 2013 sp1
    microsoft outlook 2013 sp1
    microsoft office 2016
    microsoft office 2016